Why you might be getting the error "Mismatching Versions" when installing/upgrading Email-to-anything


Mismatching Versions

This error occurs when you try to install the latest version of an app (e2a) onto an instance that hasn't been updated to the newest Salesforce release yet. This is an expected behavior. 

 

 

For more details on this please see the Knowledge Article from Salesforce: Why am I getting the error Mismatching Versions?

 

Note: Salesforce Sandboxes instances will not stay with same as Production. If your Sandbox is on a different instance which is upgraded to the latest version you should be able to install e2a on that Sandbox.

 

You can find information on which instance have been updated on Salesforce Status website: https://status.salesforce.com/status

 

Please contact support@ortooapps.com for any questions.

Was this information helpful?

The page cannot be found

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable. Please make sure you spelled the page name correctly or use the search box.

Support